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EndNote: How to get started with the new EndNote 20 

Questions and Answers 
 

Questions Asked Answers Given 

Are current libraries compatible with the new version? 
Yes! You can open EndNote X9.3 (64-bit) libraries directly in 
EndNote 20, and you can open and (automatically) convert old 32-
bit libraries into the new version 64-bit libraries. 

I am a bit confused about the EndNote software 
license and the Endnote subscription. Are these two 
the same? Does my software license expire after 2 
years, or is it just the subscription to the EndNote 
cloud that expires? 

If you have a single user license, the desktop application is 
"perpetual", but the EndNote online (Premium) account is valid for 
2 years, or as long as you are on the latest version of EndNote. 

Are there any limits to how many you can share a 
group with? I have only seen the 100-person limit in 
the library share window. 

There are no limits for EndNote online group sharing, and max 100 
users for sharing the whole library via EndNote: File > Share with 
other EndNote users. 

Is possible to attach a Word document to a reference, 
and then use that as backup for the document while 
working in it and adding new references? 

Yes, you can attach Word documents, PDFs, text documents, 
images, videos, and audio files as attachments to your references. 

When I attach a pdf to a reference, does EndNote 
make a copy or does it index the file on my pc? And 
where are they stored otherwise? 

EndNote make a copy and store the copy in the PDF folder in the 
Data folder for your library. If you hover your mouse over you PDF 
in the PDF field in your EndNote library, you will see the full path. 

When I import references does EndNote import the 
key words for each reference and can I use these to 
search for papers in my library? 

Yes!       

I am using Endnote on the new Apple M1 machine. I 
know that there is a workaround to use CWYW using 
Rosetta, but I would like to use it natively on the M1. 
Do you have a timeline when you will have this fixed? 

Sorry, no timeline, but I know Clarivate (the producer of EndNote) 
is working on this. In the meantime, use the workaround: 
https://support.alfasoft.com/hc/en-us/articles/360016711497 

When I try to use online search option directly 
through EndNote, I get a pop-up login box asking for 
User ID and Password. However, my university login 
info does not work here.  Therefore, I'm wondering 
what login information it is asking for here? 

Please ask your local library. They know which online libraries your 
organization are subscribing to and how to log in. 

Can I share my entire (disorganized!) library with 
colleagues? And is this best done via EndNote online - 
as mentioned in an earlier answer? 

Yes, you can either share the whole library with other EndNote 
users (EndNote: File > Share) or share a group of references with 
other (both free and Premium) EndNote online users via your 
EndNote online account. 

Could you please discuss the removal of duplicates 
and how to best go about it, without losing any 
valuable sources/citations? 

You can specify the criteria for EndNote duplicate check here: 
EndNote: Edit > Preferences > Duplicates 
You can scan, check, and remove duplicates from your library or 
groups with EndNote: Library > Find Duplicates. 

Our users must store library on a network server. We 
experience issues with attachments. 

We recommend storing your library on your local hard 
disk/computer, in a folder that is NOT synced or backed up by other 
programs (e.g., Drobox, iCloud, OneDrive, etc.). Usually, the 
problem is not storing your library on a network server (e.g. bad 
network communication), but a sync/backup program running on 
the server. 



I did EXACTLY the wrong thing when establishing my 
library. I put in on "Dropbox". Is it simply to use "Save 
as" to move it to my local drive now? 

Yes, EndNote: File > Save a copy, and store it in another 
location/folder. If you use EndNote online to sync your library to 
the cloud, please choose a new name, and then exit EndNote, go to 
your chosen folder, open the "new" library, and sync it! (this will 
tell EndNote that this is now the library to sync, and not the old 
from old location. 

How do you stop your computer automatically syncing 
EndNote to OneDrive? 

Do not store your EndNote library in a OneDrive synced folder. 
OneDrive, Drobox, iCloud, etc. also have settings for which folders 
to sync on your computer (turn off for your chosen EndNote library 
storage folder – or move your EndNote library to another folder). 

Can you create your own style in EndNote for citation 
formatting style? 

Yes, and you can change/modify an existing output style. 

As you recommend storing locally, that leaves it up to 
each individual user (at my College, for instance) to 
manually backup their libraries? 

Yes, that is correct! (EndNote: File > Save a Copy to make a 
backup). Please note that backups can be saved to cloud storage 
folders or network folders. Please move the library backup to your 
local computer and THEN open the library, when/if needed to open 
the backup. 

Which browsers more than Firefox works well with 
EndNote? 

Usually we recommend Firefox, but other browser works well too. I 
use Chrome with no problems at all, and if you know your way 
around Edge they should be no problem as well. 
Safari is the one browser that supports least technologies in 
relation to EndNote. 

I am using EndNote X9 - campus version. Does that 
matter? 

No, you should be ok. But the new EndNote 20 has a new, modern 
user interface, so some functions have moved. But they should be 
there in EndNote X9 and older versions also. 

Can you see overlap articles between folders (within 
the library)? To see which articles are in both folders, 
or is missing. 

Yes, you can create Groups from Groups. E.g., Show me all 
references in group A that are “also in” or “not in” group B, etc. 

Why we cannot select references, like before, by 
selecting the first reference in the list and mark the 
last one with shift pressed? 

You can use Shift-key to select references in sequence. Only place 
this does not work is when you download references from online 
database. You can instead use Click-Hold-and-Drag (to select 
references in sequence) in this location. 

When duplicates are merged, are all in-text citations 
also merged to the remaining one of the two 
duplicates? 

No, you can’t merge references/duplicates. You can copy-paste 
reference data from one to the other or delete one or the other. 

Do you recommend having more than one library? Is it 
possible to sync from more than one library? 

We recommend having only one (main) library. You can use 
EndNote's group and set features to create "sub-libraries" within 
your main library if you like. You can only sync one library 
(EndNoteOnline only has one library per account). 

 For the duplicate removal, if one of the duplicated 
references is cited (linked to my working document), 
which version will EndNote remove? 

 EndNote will remove the one you selected for removal. If you click 
cancel in the duplicate check process, EndNote marks/selects the 
reference with the highest record number (the newest), and then 
that’s the ones which get deleted. 

Has the maximum number of full-text references you 
can search for at once been increased in EndNote 20? 

Not to our knowledge, it is still 250 references in each go. 

How can we work collaboratively: several users in the 
same library at the same time? 

We recommend using the internal sync functionality via 
EndNoteOnline. Read more in the below article: 
https://support.alfasoft.com/hc/en-us/articles/360010573838 

How do you rename it from Bibliography to Reference 
List? 

Click on the small arrow in the lower right corner of the 
"Bibliography" group in the EndNote toolbar in Word. The 
“Configure bibliography” icon/button. 

How many PDFs can the EndNote library hold? 
As many as your computer storage can hold, or max. 999 999 
references in a library. 



I am registered with University of Nottingham 
Education Dept, and when I wish to use EndNote to 
search for articles or books, I cannot find which online 
search catalogues to use from the EndNote 
Dropdown, or how to use my university login 
credentials to access via EndNote? Any advice? 

Please talk to your library at your university. This differs from 
university to university. 

If you have additional access based on your IP will that 
be taken into account? 

Yes! 

I am using older EndNote X7, and I am not able to do 
online search. The message I get is "Unable to contact 
online database. Check that internet is working or 
contact the database vendor ". How can I fix it? 

EndNote X7 is no longer supported and does not work so well with 
operating systems and Office etc. any longer and I would strongly 
recommend moving to EndNote 20 instead. EndNote X9.3 and 
EndNote 20 are Mac OS Catalina and 64-bit compatible. 

Perhaps it is the same, but I do not see 'imported 
references' etc.  Is that not visible until you have 
completed an import perhaps? 

Yes, EndNote will automatically create an Imported group for you, 
after each import. 

I often get an error message that my library is 
damaged. What could be wrong? 

Please save your library on your local computer, in a folder that is 
NOT synced by other services. Please note that on Macs the 
Document and Desktop folders are synced by iCloud. We 
recommend saving a library in the Home folder on Macs. Damages 
library error messages probably means you have saved your library 
in a folder that is synced by other services damaging your library, or 
on a server with not optimal network communication. 
Read more in this article:  
https://support.alfasoft.com/hc/en-us/articles/360001311578 

If a search for duplicates find that newer has pdf 
attached but not the other, and in other duplicates 
the old duplicate has attached pdf, how can I then use 
a general delete? 

No general/automatic delete for these cases. You need to decide 
on a reference-by-reference (or duplicate by duplicate) case - or 
(click Cancel button in duplicate process) delete all duplicates with 
highest record numbers (newest). 

Can you annotate with text directly on the PDF?  (i.e 
can you write notes in the margins of the PDF, rather 
than sticky notes? 

Only annotations like sticky notes (like Adobe Acrobat Reader). 

I have a huge collection of references identified by 
year of publication and some arbitrary keywords. How 
can I transfer these to an EndNote collection? 

Yes you can, if you can get them in a structured format into e.g. 
Excel, that should be possible. 

What happens to in-text citations when the citation 
related to them is deleted (merged with another one) 
in EndNote? 

When you insert a citation in your document, EndNote uses 3 
criteria to identify the reference in your library: Author, Year and 
Record Number. If you delete a reference or change any of these 
criteria in your library for the reference, you will need to fix it 
(select new match). EndNote will often fix this automatically, but 
sometimes you will need to do it yourself (point EndNote to the 
correct reference). EndNote will pop-up with a Find reference when 
this is the case. 

if I buy EndNote, can I use it on two computers?  Yes, an EndNote license can be active on up to three devices.  

if I have a 5-person multiuser license, can each 
member of my 5-man team install on a maximum of 
three devices (i.e. office and personal computer)? 

Yes, but of course the maximum number of users is still 5.  

If I have duplicates that are associated to different 
groups, what will happen if I remove them? 

If you delete a duplicate, it will get deleted from your library and 
any groups, it is associated with. This is a good reason why you 
should search for and delete duplicates "often" and regularly. What 
you can do drag and drop the references between groups. EndNote 
will not create duplicates in the same group. 
You can also create groups based on groups to identify any 
overlapping references, like show all references in group A that is 
also in group B.  

How does EndNote handle an old library if upgrading 
from an old version of EndNote to EndNote 20. 

EndNote 20 can automatically open and convert old 32-bit libraries 
to the new 64-bit format introduced in EndNote X9.3. 

  



You say that the library should not be saved on a 
server or cloud location. Does that mean that all the 
attached PDFs or files need to be local as well, or can 
these be saved in a shared server or cloud-based 
location? 

Yes, we recommend local storage. Please note that you can choose 
to not copy and place in Data:PDF folder when attaching a PDF 
(check box in the attach/open window), and instead link to PDF in 
cloud location, but then your PDF will not sync with your EndNote 
online account/library and the link will be broken if you move 
anything to a new location. 

If my university has a configuration of Harvard style, 
how can I adjust EndNote to reflect that, rather than 
have to do it all manually afterwards? 

Your University should have an EndNote style you can download 
for you!? If not, you can adjust any style in EndNote under 
Edit>Output Style>Edit "name". 
Just remember to save first save the style with a different name 
(important). 

if you access a PDF by URL, how do you store it in 
EndNote? 

Save it to your computer, and then attach it to your reference, or 
drag-and-drop to reference, or File > Import > File. Import option = 
PDF. 

In EndNote 20, are record numbers kept when syncing 
to different computers? 

No, record numbers are unique for each individual library 
(technically this must be the case in a database). But if you sync a 
library between computers and also a Word document this is no 
problem, just click update bibliography in the EndNote toolbar in 
Word. 

Is there a big difference between EndNote 20 and 
EndNote X9? 

EndNote 20 includes several new features and a more 
intuitive/modern interface. But EndNote is still EndNote, and it will 
not be uncomfortable upgrading to the new version! 

I need to know if you can link your locally saved 
EndNote library to files that are saved on a shared 
server. 

Yes, you can attach files from a shared server to a reference in your 
library. You also have an URL field to link each reference to files, 
web pages and online resources.  

Is the Find Duplicate references function also available 
in X9? 

Yes, you can find the same EndNote 20: Library > Find Duplicate 
function here in EndNote X9: References > Find Duplicates. 
EndNote 20 has added more fields to compare when searching. 

Is EndNote integrated in Power point in the same way 
as in word? I cannot seem to add the reference list in 
the same way. And I am unable to update the 
references... 

EndNote is integrated in PowerPoint, but not the same way as for 
Word. Only one way (insert formatted citations and bibliography) 
from EndNote to PowerPoint. No link back to EndNote after 
inserting into PowerPoint, so cannot automatically update. 

When using 'find full text' option do I need to be 
already logged in to whatever libraries my university 
has access to?  (or where is endnote searching when it 
runs a 'find full text' search?) 

No, EndNote will search online for free/open full-text PDFs out 
there. But if you are on same network/IP as your university you will 
get access to all resources your university library is 
subscribing/paying for. 

How do you make the imported references 
permanent, so you do not lose these when you shut 
down- do you have to add them to a group? Or select 
them? 

Yes, you select the reference(s) you want to transfer to your own 
library and add them (click the Plus button, click-and-drag, or use 
the Groups > Add reference(s) to > [Your Group].  

In case I have so far used only marked PDFs (files with 
colored phrases etc) - can I somehow use them in 
Endnote? As if I had marked the colored parts in 
Endnote? Or what would be the easiest way to include 
them in Endnote so that I would not have to remark 
everything again? 

Your marks will still be there, but EndNote search for highlights 
and/or annotations will only search highlights and/or annotations 
made within EndNote. 

If I share references/library with my colleagues via 
EndNote online, can we work together and enter 
citations to a Word document in SharePoint at the 
same time? Can we use a customized output style in 
EndNote online? 

Yes, but you need to check out the document from SharePoint to 
be able to insert citations. Sorry no customized output styles in 
EndNote online by default. If you have admin for your site license, 
he/she can add customized styles to your site's EndNote online 
accounts.Note (!) that if you open a SharePoint document in the 
office web application, you will corrupt all inserted references. 



Is the Bibliography always added at the end of the 
document?  If so, can it be moved to another location 
of the file? 

By default, the bibliography is generated and added to the end of 
your document. But you can cut&paste it to new position in your 
document, and it will stay there, even if you add new references or 
update/change style. If you cut-paste the bibliography it is very 
important that you include the row above the title of the 
bibliography, this is where the code is that tells EndNote where to 
put the bibliography. 
You can also edit style to add bibliography after each section in 
your document (and a full bibliography at the end). 

Is the interface always black or can it be changed? 
As far as we know it is black, but it might be able to change in the 
actual released version. 

Where do I find my username so I can log in to 
EndNote online? 

You need to create an EndNote online. Either you can create an 
EndNote online Premium account via your EndNote: Edit > 
Preferences > Sync > Enable Sync > Sync up, or you can create a 
free account via www.myendnoteweb.com. 

Would the GROUP option be a good way to manage 
references for each manuscript? Instead of having 
separate libraries for each manuscript? 

Yes, but please note that EndNote automatically creates a 
Document group for you (if you have EndNote and a Document 
with inserted citations open). I recommend only having one library. 
No need for separate libraries for each document. 

We have been testing EN20 and had trouble 
converting EN19 libraries.  I think because of the way 
they are stored on our network. 

Likely yes, we do not recommend storing libraries on a network. If 
you need help with the conversion, you can file a support case on 
the link and we will help you: https://support.alfasoft.com/hc/en-
us/requests/new 

Hi, I noticed that APA 7th version was not available in 
the reference list. Many journals ask for it. Do you 
know if this is available in Endnote? 

Yes, the APA 7th output styles are available for EndNote X9 and 20. 
(Word [EndNote]: Output Styles > Select another style). 
The list you saw in the webinar was only the styles marked as 
favorites by Peter. 

Is EndNote 20 working with Mac OS Big Sur now? 

Yes, it works but there is no official statement of compatibility. 
EN20 was released about the same time and it was not built and 
formally tested for Big Sur. However, there are a lot of users on Big 
Sur and very few reported issues, so there should be no reason not 
to go ahead. 

Please could you confirm whether the 'curly brackets' 
unformatted citations format is still the same as in 
previous editions? 

Yes, confirmed. This is unchanged. 

Hi. I use Apple Pages on my Mac. Is there any way to 
get Endnote for Pages? 

Yes, please see this Apple article: 
https://support.apple.com/en-us/HT204395 

When will EndNote 20 support Apple Mac computers 
with Apple M1 processor? 

We have many users of EndNote 20 and Apple M1 processor. The 
workaround for this is to set Word to open with Rosetta. 

When I am looking at a list of references on my 
Endnote interface (e.g. in All References, or in a list 
from an Online Search) is there a way to 'select all' or 
'deselect all'.? 

Yes, Edit > Select All, but easiest is just to click one reference in 
view and then Ctrl+A to select/deselect all (Cmd+A on Mac). 

How do I create an entry for a single chapter from a 
book, there is no option for this? 

Sure do! Choose Reference Type = Book Section.        



When the libraries are being synced, do they merge 
the libraries if they have different content? Or do the 
online library "over-write" the desk-top library? 

If there are different content/references between your local library 
and your EndNote online library, they will merge. The he online 
library and the local library will be the same after a sync. 

We had issues with EndNote X9 that when citations 
were inserted in a word document in SharePoint, the 
https of the URLs in reference list was not hyperlinked. 
Has this been solved? 

No, this works the same as for the previous versions of EndNote 
and Word. 

When my Journal is not listed in «Style»; can EndNote 
guide me to a journal having a similar style? 

You can search for the style at endnote.com/downloads/styles/, 
google “endnote style +NameOfYourJournal”, or contact your 
journal for which EndNote style to use. 

I am using Endnote X9 now. And if I would use 
EndNote 20, do I need to uninstall Endnote X9 before? 

Although we recommend uninstalling previous versions of Endnote 
before new install, you do not have to (I am running both EndNote 
X8 and 20 on my Windows 10 computer). Just make sure that you 
have the same version number on your Word toolbar as you have 
on your installed version. 

Wonder about the function groups share by others- 
can one library be shared with colleagues and I can I 
see their comments and highlights? 

Yes, the built-in sharing functionality allow you to share everything 
(or just a group) with colleagues. It also allows you to set Read-only 
or Read&Write rights for the references. Sharing the whole library 
will give everyone access to attachments as well. 
Read more here: https://support.alfasoft.com/hc/en-
us/articles/360001031818-Share-an-EndNote-library- 

You mentioned that Firefox works well with EndNote, 
are there more browsers? Chrome? 

Basically, any browser works, we just prefer Firefox because it is 
easier to understand what happens to downloaded files. Just be 
aware of Safari as it does not support all techniques. Comment: “I 
prefer Chrome.”, Torgrim, EndNote expert, Alfasoft, Norway. 

 

 


